HomeFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 model changing

Go down 
AuthorMessage
cowman91



Posts : 1
Join date : 2008-06-05

PostSubject: model changing   Thu Jun 05, 2008 2:00 am

i figuered i'd try out model editing for my cat form ( yes tired of it just like most people)
så i wisited kerberus's site and o downloaded the link and al that stuff and /paste in my data folder but it still doesnt work and one know why`?



will appreciate all the help i can get Smile
Back to top Go down
View user profile
Mait/Med



Posts : 1
Join date : 2008-06-06

PostSubject: Re: model changing   Fri Jun 06, 2008 6:11 am

I've also been trying to make it work and I did the same thing as cowman. I don't know if its because im using Windows Vista (which provides alot of security control ftl >_<) or if im doing anything wrong. So any help would be appreciated and maybe even reward with cookies!

P.S. The cookies can not be shipped, mailed (emailed lol) or by any means be given.

But seriously any advice would be nice Smile.

Mait/Med
Back to top Go down
View user profile
suicidehmpr

avatar

Posts : 33
Join date : 2008-05-08
Age : 35
Location : Denmark

PostSubject: Re: model changing   Fri Jun 06, 2008 10:35 am

the model change i use it has a filename like WORGENpatch(x).mpq and in order to get it to work i need to get rid off the WORGEN (rename the filename to just patch(x).mpq

also remember to put it into ur data folder...

dunno if this helps...
Back to top Go down
View user profile
Crexer



Posts : 1
Join date : 2008-06-06

PostSubject: Re: model changing   Fri Jun 06, 2008 6:01 pm

Where did u get the WORGENpatch(x).mpq file ?
Back to top Go down
View user profile
Digollo



Posts : 1
Join date : 2008-06-06

PostSubject: Re: model changing   Tue Jun 10, 2008 12:10 am

I just started using this a few days ago after watching TFC 7 but now all of a sudden everytime i open wow with WoWME i get an error saying i have a third party program and must restart the game, they can detect it now? or am i just doing it wrong somehow?
Back to top Go down
View user profile
Gloria

avatar

Posts : 34
Join date : 2008-05-07
Age : 27
Location : Sweden

PostSubject: Re: model changing   Tue Jun 10, 2008 2:10 pm

deleting scan.dll will solve the problem
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: model changing   

Back to top Go down
 
model changing
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
 :: General-
Jump to: